Issue with slack notification on US MC accounts

Incident Report for dbt Cloud

Resolved

We have confirmed that the impact ended on Friday 11:00 UTC.
Posted Sep 29, 2025 - 03:10 EDT

Investigating

We're investigating an issue that is causing issues with the slack notifications in some US multi cell accounts i.e; xx.us1.dbt.con and xx.us2.dbt.com. The team is working on a resolution and we will provide continuous updates at approximately 15 minute intervals or as soon as new information becomes available.
Posted Sep 26, 2025 - 05:32 EDT
This incident affected: External Dependencies (Slack Apps/Integrations/APIs).